Back to the Shapespark home page

Apache update issue

Hello!

I have been asked by our clients if this 3D scene is related to the issue with Apache update.

“ The Apache Software Foundation finds areas of weak security and recommends updating to the latest version (2.15.0) ” Something with “Apache Log4j 2* “

It says it can be solved by update to the latest version.

Is this issue related to the scenes with Shapespark?

Looking forward to hearing from you!

Hope anyone from the Shapespark team could answer to this if that is okay! I would be happy to receive the answer to my email as well if that is more convenient.

sdssks0911@gmail.com

Thank you!

I can confirm that we don’t use Log4j in our application and in our cloud services.

1 Like