Back to the Shapespark home page

Help! - computer sleeps during bake

Dear friends,

Can anyone help me? - my computer sleeps after 1 hour into baking…!
The worst is that this didn’t happen a couple of days ago. :roll_eyes:

I’ve changed the power settings (windows Home, doesn’t have the High Performance plan).
Also tried both CPU and Cuda methods.

It seems as the computer “forgets” there’s a bake going on and just sleeps.
When I wake it up, the baking resumes (but I’ve lost the whole night of baking time) :confused:

The machine is a laptop with:

  • i7 8th gen
  • ssd
  • 16gb ram

Is this a know issue to anyone?

Thank you!
Cheers!

Can you not just turn off sleep mode all together in Windows.

Hi @Fred_Meyer,

Starting from the next Shapespark release, Shapespark will notify the operating system not to suspend the computer while baking.

For now, maybe you can you create a High Performance plan on your own, using the procedure described here: https://www.windowscentral.com/how-manage-custom-power-plans-windows-10 ?