Back to the Shapespark home page

How to avoid this Shadow issue

Hi, Dear.
I’ve baked this scene and found these fake shadows.
It looks like the wall is separated from the ceiling.
And the dark spots around the ceiling light(emissive material) are strange.
How to fix this issue?
Thanks

Could you share a link to the scene with us, so we could take a closer look at the issue?

The issue might be related to the new denoiser. Have you tried running post-processing with the AI denoiser disabled to compare if the dark spots are visible too?