Back to the Shapespark home page

구석만 너무 밝습니다! Only the corners are too bright!

안녕하세요.
저는 드디어 제 씬을 성공적으로 베이크했지만 궁금한게 하나 있습니다.

Hi.
Finally, I baked my scene perfect.
But I wonder on more thing.

이건 정말 완벽합니다. 딱 한 가지 이상한 점만 빼고는요.

It’s really perfect, except for the one strange thing.

저는 구석에는 그 어떤 조명도 추가하지 않았습니다.
그저 액자들 앞에만 두었죠. 이런 것처럼요.

I didn’t set lights at the corner.
I just put them at the fronts of frames like that.


그리고 태양의 각도는 아주 좋습니다.

Ane the angle of thae sun is greate.


태양은 저기 있습니다.

The is there.

하지만 문제는 이겁니다. 구석만 유독 너무 밝은 것이죠.

But the problem is this. Only the corners are too bright.

오직 구석만요.

Only the corners!!

그래서 원인을 알고 싶고, 해결법도 알고 싶습니다.

So, I wonder why, and how can I solve that?!

(아 이 말 하는 걸 잊었네요. 저 씬은 수퍼로 베이크 되었습니다.)
(Oh, I forgot to sat that. That scene is bake by “Super” baking option.)

Isn’t this light emitted by the spot bouncing and hitting the wall next to it? If there is no corner, such bounced light will cover larger and more distant area, so it will have smaller effect on the overall lighting, but a close corner wall will capture significant part of the bounced light.

What?

I thought that I found the solution.
I thought it was position of sun that made problem.

So I changed position of sun.
So I got different result.

But…
Was I wrong?!

Then how can I solve that?!

And as you can see, I made corner.

In fact, I didn’t made that. My company bought that. And I scaled up to match sith Shapespark.
I just set lights and different materials, because materials of pictures of frames are doesn’t divided separately.

But two walls made corner, like coned lego blocks. And they have a same material.

Your last screenshot looks good, did you manage to fully solve the problem or is there still some issue?

If you move the Sun or any other light, you need to Bake the lightmap again to see the result.