Back to the Shapespark home page

Problem with those black line , strange shadow

@wojtek @jan

Hello, have you tried to isolate shadows on those objects? Sometimes it helps with bad shadows like that !

1 Like

sorry , i dont understand . :frowning:

i haven’t tried to isolate shadows .

This scene is quite bright, so the default Flood dark limit setting in the Bake tab is too low. Please increase it (for example to 0.05). To apply the change you don’t have to re-bake the scene, it’s enough to re-run just the post-processing with the Post-processs button.

1 Like

it’s still not work . :frowning:

It’s in the objects tab. Select your objects (you should try with the wall and/or with the baseboard) then check this case :
image

I hope it helps !

1 Like

@Keo_Sothea, also: could you share a link to your scene, so we could take a closer look at the issue?

1 Like

im really so sorry i cant share link coz this is the rule of my company , thanks for ur help . i will try other way .

house 3floor but have issue only this sence :frowning:

Have you tries increasing the Flood dark limit even more (and re-running the Post-process)?

Also, try using 2 lightmaps instead of 1 (the Max lightmaps setting). If the interior is larger, it most likely doesn’t fit into one lightmap using the given lightmap resolution, so the resolution must be automatically decreased.

1 Like

thanks you so much , now it’s work , when i set 2 max lighmaps .

2 Likes