Back to the Shapespark home page

Process exited with non-zero error status

Hi, Dear.
I got the issues with the black spots after baking in Super Samples.
So I read some blogs and tried to avoid this, but it didn’t help me with this issue to change the Flood dark limit.
Then I changed the lightmap resolution to 75, but the global is 20.
But I got the awful result as an attachment.
Finally, I changed the global resolution to 50.
Here, I got a message " Post-process failed: process exited with non-zero error status".
Please help me.

Could you upload the scene and send us its URL so we could analyze the issue?

Thanks for your reply.
I applied to bake again but cancel it in a while.
After this process, it is possible to post-process.
I think this is a bug.
Regards

Do you mean you have been able to post-process the scene eventually?

The issue sounds to be related to running post-processing after changing the lightmap resolution. If you change lightmap resolution (global, or custom for an object) you have to re-bake the scene before you re-run just the post-processing phase.

Thanks a lot for your support.

I’m having the same issue when exporting from Revit.

I have tried it now in Revit 2022 and 2023 and I get the same error.

I solved it by shrinking the section box down until the model would export. Then I creased the size until it failed. Then I hid items one by one until it successfully exported. It turned out the be groups of model lines. As soon as I hid all model line groups it was fine.
image

1 Like

Thanks for investigating the issue on your own.

Would it be possible for you to send us (support@shapespark.com) a reduced Revit model with just the problematic model line groups, so we could reproduce the error on our end, and implement a fix?