Back to the Shapespark home page

Sky texture problems

Hi, I’ve a problem with the sky texture. In the edit view I don’t have problems but when I bake the scene, the texture is grainy. How can I resolve this problem?
Thanks

In the Sky tab you can disable GPU compressed formats for the sky texture. It will make the texture larger to download, but it should be also less grainy:

Thank u so much!! @jan