Back to the Shapespark home page

Background image quality

Hi, I’m having trouble raising the quality of my background image. I made a semi sphere mesh in 3ds max where I mapped a 6080x3040 image to set as my background image. The image is already hires but in Shakespark it seem to have lost quality a lot. How do I increase the image quality inside Shakespark? Thank you

In Shapespark the maximum resolution of base color texture is 2048 x 2048, so your background image is downscaled to this resolution when the 3D model is exported. To work around the resolution limit you can split your semisphere horizontally into 3 pieces, and split the texture accordingly. Then, map texture pieces onto semisphere pieces separately.

Thank you. We’ll try this out.

Basis compression often causes problems on sky textures, try Jan’s suggestion as well.

1 Like

By the way, we are working on a per texture settings that will allow to disable compression for selected textures.

3 Likes