Back to the Shapespark home page

Black screen in editting screen of shapespark, no model is showing up

I Have a pretty compatible pc which usually runs all projects and model properly but with one model which is made same as the others does not show the model in editting mode so I could make changes in colour and other stuff, Everything what appears is the total black screen. Please help.

Could you upload this scene to our hosting, so we could try to reproduce this error?

Here the scene, The problem I was facing got solved somehow, But the objects like chairs, tables, etc are still black. Don’t know what to do.

Hello, now there’s a new issue. Whenever I preview my scene some of the furniture items are transparent. Look at the doors, chairs and refrigerator. Please help me with it ASAP. My client is waiting for me.

How do you import this model and which 3D modeling program do you use?

Your first post indicates that this is a SketchUp model (the screen shot shows a SketchUp camera), but it was imported through a file (COLLADA, OBJ or FBX). If this is the case, try uploading with the SketchUp extension and the geometry related issues should be solved.