Back to the Shapespark home page

Blotchy lighting effects with emissive materials

I’m getting blotchy lighting effects with emissive materials even at the highest settings is there a way to make it better

It looks like the AI denoiser wasn’t able to efficiently remove the noise from the emissive material shining on the counter. We’ll analyze how this can be improved. For now, could you disable AI denoiser and run Post-process? Re-baking the scene is not necessary, it’s sufficient to re-run the post-processing filters.

it defiantly got better. Can I keep running Post-process until I get the result I want?

Re-running post-processing introduce changes to the lightmap only if you changed post-processing settings like AI denoiser or Flood dark limit. Otherwise, it produces identical result.

I tried to post-process another scene and got this error
Capture SS error 2

Have you changed any settings that could modify the lightmap layout, in particular the lightmap resolution? If so, you need to re-bake the scene with the AI denoiser disabled.