Back to the Shapespark home page

Bundle How to hide logo

You can hide the logo by unchecking ‘Shapespark logo’ in the editor ‘Viewer’ tab before creating the bundle.


It is possible that the configuration file with this setting (cover.json) was cached from the previous bundle. Could you refresh the page to clear browser cache, or to upload the bundle to your hosting with a different scene name, to ensure that the newest version is used?

invalid I’m confused

We haven’t noticed it earlier, but it looks as if you were loading the scene using file:// protocol instead of http:// protocol.

Certain scene settings, including the logo, are loaded asynchronously and work only with http:// (or https://) protocol. When you put the bundle on a WWW hosting, and load the scene from there, the logo will be disabled.