Back to the Shapespark home page

Error Crash - Reload Scene (solved)

Good afternoon, I would like some help on this error that occurred to me today, I was finishing 90% of the scene.

Is there a backup on the server? Can someone help me ?

Thanks

Have you tried duplicating the project’s folder in “my documents/shapespark” ? After that, close and restart Shapespark and try to edit the new one, helped me a lot with similar issues.

NB: It won’t appear in Shapespark if the name doesn’t follow the rules (no uppercase, no spaces, …)

1 Like

@paulocp39, if the problem persists could you upload the scene to our hosting and share the URL with us? If the upload doesn’t work, could you share the whole scene folder (eg. via https://www.wetransfer.com/)?

1 Like

Good morning people.

I tried to duplicate, the same error remained, I can’t open it at all.

I will upload it on we transfer if you can help me, this is very important

Thanks, but I still can’t open

[image]

LINK FOR DOWNLOAD

@paulocp39, I’ve send you a PM with the last version of this scene uploaded to our hosting.

The version on your computer was corrupted - the main file of the scene - scene.json - was missing. Do you recall any particular event in Shapespark or a third-party application that could lead to such a corruption?

1 Like

Thank you very much for the support, sensational!

I’m going to take Shapespark to the limit, you are amazing!

congratulations on the platform, I hope to earn a lot of money using the platform.

the last steps I took before corrupting the file was, insert links for audiovisual.

I went to save, and he didn’t accept saving anymore.

Do you know what I think may have happened?

when i went to save, i was running out of space on the HD, maybe the cause of corrupting the file

1 Like

Yes, it sounds like a reason for such a corruption.

1 Like