Failed to enable VR mode?

Hello everyone !

I’m trying to connect in VR to my scenes but it doesn’t work anymore. I’m still using the same hardware, an oculus Rifs S from Chrome, I still have the VR option, but then I get this message.

one of my scenes to test: 3D scene


Hi @Cedric_atlantis

Thanks for the information - there is indeed an issue with the VR option when using Oculus via Link / Air Link connection with a PC.

After some investigation we believe it is related to an issue in the Oculus OpenXR runtime. We have found reports of WebXR not working with Oculus App version 49 (WebXR broken after updating from version 47). Updating to Oculus App version 50 fixed the problem for us.

Could you try updating your Oculus App to version 50 (it may require you to join the public test channel in the Beta tab of the Oculus App)?

1 Like