Back to the Shapespark home page

Got this error while exporting this model

Hello.
I’ve tried to export this model, and this error appears, it seems to be a corrupted texture, maybe the name of it its too long or I mean I don’t know, what can I do to solve the problem?

Hi @Antonio_Perez_Cabral, welcome to the forum!

I think the name length is the issue. We’ll add a fix for it in the next release.

For now, could you identify this texture file in SketchUp and shorten the file name?

1 Like

Thanks for the reply.
i´ll try to find it but untill now i still havent found it.

If you still haven’t found it, please share the SketchUp file with us (eg. via send.firefox.com), and we’ll try to help you.

1 Like

HI @wojtek
I think i’ll send you miy model haha, cant find the bloody texture.
Can you provide me with an email adress so i can send you my model, or what should i do?

Hi @Antonio_Perez_Cabral,

You can use some service for transferring large files. For example, https://send.firefox.com or https://www.wetransfer.com allow you to upload a file to the service, and then give you a download link to pass to the receiver.

1 Like

ok i’ll do it
whats the email adress pls

You can use support@shapespark.com

This is the material containing the texture with very long file name:
image

If you shorten the file name, the export will succeed.

1 Like

THANKS¡¡
it worked. :smile: