Back to the Shapespark home page

How to get more smooth render output?


#1



Hi, I rendered my project with 800 samples and Lightmap resolution set to 75, and my lamp and sofa seems so unsmoothed.
How to get more smooth render output?

Thanks!


#2

Hi!

Such object appearance, with polygon edges clearly visible, is caused by lack of smoothing in the imported geometry.

Could you check that the objects from the above images have smoothing enabled in the 3D modeling application. For example, in 3ds Max smoothing is controlled with smoothing groups, and in SketchUp with the Soften Edges tool.