Back to the Shapespark home page

How to improve the quality of this? (improved!)


#1

I download 3D peoples from 3Dwarehouse and make a little test, I share the images to ask how to make better render from this simple model
The first photo is the baked project
the second is what you see on Sketchup
the third is what you see on Shapespark editor
the final is a render from enscape

I don’t know why the image appears like that and i think they need more quality.


#2

Maybe because the texture already has shadows disabling lightmap is a way to go (Lightmap resolution 0 in the Objects tab)?

Are you able to upload the scene?


#3

maybe try and weld the vertices within a 0.001 distance in your 3d editor? Looks like the face is made up of several objects instead of just one maybe. Or it could be the uv’s arent unwrapping properly. as the lady’s face isn’t made up of a tiling texture, you could probably bake the light into the diffuse texture, that way you’ll get enscape quality shading on her. Then set light map resolution to 0 for her to exclude her from baking in shapespark.


#4

This is the scene @jan
https://all360.shapespark.com/chica_sentada_prueba/

Right now I don’t make any change, maybe on weekend


#5

Hi @Michael_Campbell I will try that’s settings on weekend. thanks


#6

I already changed the settings but the improve is poor, the double sided material made somethings better for example a little ´holes´ in texture was fixed. You can see the scene, is uploaded


#7

Looking at the scene you have uploaded, it seems as if the model had problem with smoothing. I think the whole object should be smooth - each vertex should have one common normal for all the triangles it belongs to. However, the shading is not smooth, there are some vertices which have different normals for different triangles they belong to, which leads to “hard edges”.

Incorrect smoothing causes artifacts both in static baked lightmap, and in dynamic reflections or simple lighting model (where lightmap isn’t used).

If the model was imported to SketchUp from some other source, then the original normals might have been lost. Is the model still smooth in SketchUp when you enable the View > Edge Style > Profile or does it have some edges? What you could do to remove such edges is increasing the threshold for this object in the Soften Edges tool of SketchUp.

Let us know if it helped.


#8

Send me the model if you like jorgearq and i’ll fix it for you.


#9

Thanks @Michael_Campbell and @wojtek, I make the change in soften edge tool in Sketchup and baked again. This is my result (is better than first one) Also play with lightmap resolution but that options doesn´t make any change for my. I change the FOV to 35 for realistic perception of the face