Back to the Shapespark home page

I can't climb on stairs and floor of level 2!


i clicked "auto climb ", chose object but i did’t see where is “walk on”?

i also check my previous project (one "walk on’ ok) but now they have no option ‘walk on’ .

You have to enable “auto climb” in the viewer tab. Than you will see “walk on” option in the object property.

I CLICKED IT THEN CHOSE OBJECT IN OBJECT TAB BUT I DON’T SEE “WALK ON”?

my previous projects 're ok.

This is a bug introduced in the latest Shapespark release. We are working on releasing a fix.

can you reply here when you fix it, i am waiting to complete my project?

The new release will be available tomorrow. Is is enough for your project? If not, we can try to figure out a workaround

This is fixed in Shapespark 1.11.1 that has just been released.

1 Like

Can you check your update again? i don’t see “walk on” although i clicked auto climb.


this is my previous project, in viewer tab, they can walk on floor of level 2 but in editor tab i don’t find “walk on” option.

Has the Shapespark installation updated itself to version 1.11.1? You can the version in the Help > About menu.

The Walk on option is available only for meshes, that is objects at the lowest level of hierarchy, it’s not available for groups. Could you check in the object hierarchy if you have selected a lowest level object?

1 Like