I can't open my shaprspark editor

Hi, I can’t open my shaprespark editor and there is show HTTPS fatal server error and show installation failed. What is the problem of this ?

is in dekstop application. I can’t open it

Could you uninstall the Shapespark desktop application and try installing it again?

If it still fails could you share the C:\Users\<USER>\AppData\Local\Shapespark\SquirrelSetup.log file and the C:\Users\<USER>\AppData\Local\Shapespark\log folder with us at support@shapespark.com?

i already installed and reinstall again but still the same

my dekstop don’t have the app data folder


Is show this while i open the editor

It looks like some third-party application, most likely an anti-virus software, is blocking Shapespark from being installed or launched. What anti-virus are you using? Can you check anti-virus log and if whitelist Shapespark if necessary?

Hi, after i close my antivirus and it still the same. I’m using Macfree antivirus

Hi, any solutions of the above issues ? Please let me know. Thanks

If you cannot find anti-virus reports or logs related to Shapepark that’d allow you to add Shapespark to the whitelist, could you try the following steps?

  1. Temporarily stop the anti-virus.
  2. Uninstall Shapespark.
  3. Install Shapespark.
  4. Launch Shapespark.
  5. Resume the anti-virus.