Back to the Shapespark home page

Keeping a model 'grounded'

Hi all,

Hoping for some tips please. We are creating a lot of houses that have outside spaces, im not sure if im picking the wrong HDI’s, but every one I try, it makes the scene look like its floating. I have tried different tricks and ive found adding a fence helps make it more ‘grounded’, but as you may be able to see by the attached link, its kind of like its floating in the air. The bigger the fence the better the outcome, but the client does not always want a massive fence around the perimeter!

I think one of the things that is distracting is the HDI doesnt move as it should when you move around the space, is there a setting im missing?

Any tips on this? Am I using the wrong HDI’s? Is it the model initially?

Any help would be great, thanks!

I usually map the panorama onto a sphere and add an additional flat ground to it. This is not always very easy, because to achieve a nice result the gound should fit to the panorama, but can lead to good results. Like this one:
https://afriso.roomskale.com/

2 Likes

Thanks Tim, that makes sense. Does that mean in the modelling software you essentially create a large dome, map the HDRI to the dome and then insert a ground that goes up to the dome?

I guess you’re right with finding a good HDRI with ground level and then creating the ground might be quite fiddly. But the outcome is better than what I achieved, it definitely looks ‘grounded’, nice work! I guess its quite difficult to implement in the Shapespark software as there would need to be a ground level to the HDRI?

Right. In that specific case I showed I also added transparency to the ground map to give a smooth transition form ground to panorama.

Thats great, thanks Tim. Ill give it a shot.

Final question prior to me giving this a go, does this affect the sun/natural lighting at all? Does the ‘sun’ have to then go inside the dome, disable shadows on the dome and then its like normal?

Thanks again.

Yes, it will effect the sun. You have to set the material of the sphere to 0 while baking.

1 Like

Good solution, thanks Tim. Appreciate your help.

I mean the opacity to be set to 0. I didn’t describe it very clearly.

1 Like