Light different in preview and super bake

when i putting preview bake with ies light it comeing very good , when i go to super bake with ies light are spreading ?

Could you provide us with some screenshots with this issue?

can see different preview bake and super bake what the issue . i useing same setting why it not comeing ?

Could you send me a link to your scene? I will take a look and get back to you. If the scene is not public yet you can send it to me in a private message

i have share link in private message plz look into it

Ok I analysed your scene and now I know why after the bake there is no details in the shadows.
Your scene is very big and has only two lightmaps. Lightmap resolution for the objects reduced because your scene is not fitting 2 lightmaps You have to increase number of lightmaps in the bake tab. Also in your scene there is some collision objects that are invisible - change their lightmap resolution to 0 in the object tab. After these changes the results should be better. You can read more about baking settings here:

Given the size of your scene, increasing the number of lightmaps to 10 still may not give you the perfect results. We’re currently working on improving Shapespark to handle big scenes better, but for now, it’ll be tough to achieve a results that matches the preview.

can i now why building are comeing like this ? some lights dots

This also could appear due to a low lightmap resolution. Are you using AI denoiser? Have you tried increasing number of lightmaps for this scene?