Back to the Shapespark home page

Light not baking correctly

Hi,

I have been experimenting with different settings of Light baking (samples, resolution, etc) but I am not able to get a proper light bake in my scene. Everything looks so unprofessional, and I don’t know what to do about it.

Can anyone help me please ?


You better deactivate AO and enable Skylight. You can also set Samples to 200 or higher to get a cleaner result. Lightmap resolution can be back down to 75.

2 Likes

Thanks a lot @tim. The Scene was dull as Sky strength was 0. When I changed it’s value, the scene looks perfect now.

Cheers !

1 Like