Back to the Shapespark home page

Not able to use my GPU to Bake lights

Hello Shapespark Team,

I have Dell Laptop with Nvidia 1050 Graphics Card. While I open the Shapespark editor to bake lights, it doesn’t allow me to choose from the dropdown to select my CUDA. It only shows default CPU option.

Can you tell me how do I use my GPU to bake ?

Thanks.

We have a laptop with NVIDIA GeForce GTX 1050 and are able to bake. Is it possible that you have some energy power profile active that disables the discrete GPU and hides it from applications? Could you also check if Bake or a bake Preview button with CPU selected as device works on this laptop?

I have uploaded my settings but it doesn’t seem to work. I am not able to select my Graphics Card to bake the lights.

Please help

Could you send a problem report from the main Shapespark windows ‘Help & Support’ tab? This would allow us to check if application logs contain any hint why is this happening. Once we had a problem where CUDA support was not properly detected for users that had national characters in Windows user names, this issue was fixed, but perhaps this is something similar.

Hello,

I have done as instructed. Kindly solve this issue at your earliest.

Thank you.

Thanks for solving my issue via Help & Support Tab. I solved this issue after updating my GPU Drivers and updating my OS to it’s latest version.

Cheers !