Back to the Shapespark home page

Oculus doesn't work in mettings

Hello!
I can’t ad oculus in mettings! Do you know how can I fix this? When I go from browser in oculus it’s just freezying and can’t press any buttons. I tried setting for mobile device in oculus browser and nothing.
Please help.

Does viewing in Oculus work well for you if you open a Shapespark scene outside of the meeting?

Yes, It’s ok outside the metting!

Could you share a meeting link with us (via forum’s PM if it’s not public)? The issue might be related to a particular scene, because in general meetings work in Oculus Browser.

Also, when I turn my head there is a black log at sides in the sigle scene.

It looks like the rendering frame rate is too slow for smooth VR experience, and when you move your head fast, the engine cannot produce new frames fast enough.

Are you using stand-alone Oculus or Oculus Quest? In the latter case, do you have an Oculus Link cable to attach Oculus Quest to your PC and leverage PC’s GPU instead of the Quest’s built-in mobile GPU?

To increase the frame rate you can also remove the video texture (or disable autoplay for it), or reduce the number of triangles in the scene.