Back to the Shapespark home page

Please help me with this issue

Hi, Dear, could you please check these links?
This is my sample with a very simple model.
You can find the fake shadows - Distributed spots over the surfaces.

And here is the sample provided from this Shapespark.

This shows the same issue.
I can’t understand why it came over all of these scenes.
I’m using the GPU - GTX1650.
I tried to avoid this issue while changing the options in lightmap resolutions, qualities, Ambient occultations, and Flood dark limit. Now I can’t help myself.
Please help me.
Regards

For interior scenes 100 samples is a low value, OK for preview bakes but not high enough for final, high quality bakes. To remove this noise, increase the number of samples to for example 800.
The new AI based denoiser that can be selected in the Bake tab better removes noise even with low number of samples, but we are still working on improving it, because in some cases it produces artifacts.

Thanks.
I’ll try as your guide.