Back to the Shapespark home page

Render failed process exited with non-zero error status


#1

Hi

When i go to bake or preview i get this message? "RENDER FAILED process exited with non-zero error status.
is there a fix for this?
It is also preventing me from uploading the scene.


#2

Hi!

Could you try uploading the scene once again, so that we could take a look at it? And if the “Upload” button does not work, could you pack your local version of the scene in Documents\Shapespark\extensionproject and send it to us (eg. via WeTransfer)?


#3

Also, could you send us the Shapespark application logs by submitting a problem report from the “Help & Support” tab of the application? (You can leave the problem description empty).


#4

The upload failed - On it’s way via wetransfer now


#5

Hi, any solution so far?


#6

Hi!

We’re still investigating it. I’ll let you know as soon as we have a workaround for it.


#7

@SHOWCASE_DESIGN, would it be possible to share the source SketchUp model with us? We suspect the issue is related to the Shapespark exporter for SketchUp, and having the model would help us in the investigation.


#8

will send via wetransfer, thanks


#9

We cannot reproduce this issue. It looks as if some files in the scene were from one version of the 3D model and some files from another. Something like this might happen if the scene is being exported from SketchUp and being modified in the editor at the same time. Could it have been the case?

You should be able to fix the scene by exporting it once again from SketchUp using the Update an existing scene option in the export dialog, and making sure “extensionproject” is the target scene name. Please let me know if it helped.


#10

ok now im getting a webgl message even though im using chrome


#11

Such a message may mean a graphics card driver issue, or some driver instability after the GPU has run out of memory. In most cases restarting Shapespark should be enough.

May I ask what graphics card you have? Could you check if the graphics card drivers are up-to-date?


#12

i restarted and it fixed the issue, but now after running a bake the scene is black


my graphics card is NVIDIA GTX 1070


#13

there is no landscape outside of the model, so i’m not sure why it’s doing this?


#14

sorry … its NVIDIA GTX 1050


#15

The scene is rather small, so it should bake on GTX 1050 without problems. (We have just baked it on our GTX 1050 to verify it indeed works). I think your problem may be a consequence of some graphics driver issue. Could you restart Windows and bake again?

Have you checked if you have the newest version of the NVIDIA drivers?


#16

yes i ran a check to see if i have the latest drivers and this was confirmed. So you want me to try restarting the PC and then bake again?


#17

Yes, please restart the PC and try again.