Back to the Shapespark home page

[resolved] no video opacity option

hello friends, in my editor there is no option “video opacity”

can someone help me solve this problem?

Hello @Marcio_Moraes1 that which you are looking for only appears when you have chosen the video texture. Once you have the video as a texture you can modify the alpha channel settings of your video!

You can also look this

1 Like