Back to the Shapespark home page

Scene failed to load error


#1

Hi,
i am facing this problem please tell me how to resolve this.


#2

Hello, could you send a problem report from the Shapespark main window ‘Help & Support’ tab, with Attach Shapespark logs to the report. checked?


#3

Having the same problem. Tried making a copy, updating the model. nothing works. How to fix this?


#4

Could you try to upload the scene to the hosting? If it does not work, please pack the scene directory (from Documents\Shapespark) and send it to us, eg. via https://wetransfer.com/ ?


#5

same thing happened with me as well when my computer restarted coz of electricity issue.
I could not work on the file at all. Been taking backups after that to be on safer side.


#6

@harvinder, do you recall what Shapespark was doing when the electricity issue happened? Was it baking?


#7

nope, it wasn’t baking at that time @wojtek


#8

I see. So in this case it might have been that the electricty issue corrupted some scene files, for example because the hard drive cache has not been flushed.

Did you try updating the scene from the 3D model? In most cases it should fix the scene at the cost of losing baked lightmaps.


#9

@Prath_Walkthruit, it seems this is the same problem as described here: Unfinished bundle process stops from editing the scene (scene corrupted as a result of cancelled upload or bundle operation).

We are thinking of a proper solution for this issue, but for now the workaround is to upload/bundle the scene again using the “Upload” / “Bundle” buttons in the scene list. This fixes the scene. Let me know if it helped.


#10

@wojtek uploaded the scene and it fixed it. Thanks!