Back to the Shapespark home page

Scene failed to load

Hi, I got an error message the first time it runs on a new device as a bundle (upload works without problems): https://3davenue.co.uk/VR/griffin2/index.html

https://3davenue.shapespark.com/griffin/

Please help.

Hi, looking at the responses in the browser console, the server is returning 503 - service unavailable error codes for some of the textures.

Are you able to check the server logs to see if they contain any hint why the 503 is returned?

Your server uses CloudFlare as a front-end proxy, perhaps the problem is related to some CloudFlare configuration. You can check also if CloudFlare web admin has any useful logs that indicate what is the source of this problem.

That’s way beyond my capabilities :frowning:

Do you manage this server by yourself or have some admin that helps with it?

I manage it myself and it’s hosted on ionos.co.uk

Perhaps it is related to a temporary outage that ionos is currently reporting on their status page: https://www.ionos-status.co.uk/ (’ Some customers may be experiencing issues accessing their websites. We are currently working on resolving the technical disruption. We will have an update for you shortly.
Jun 17, 14:41 BST’)

I’ve got 4 other scenes created in old version of Shapespark and none shows this problem: https://3davenue.co.uk/vr/

Status page refers to their web builder - I’m using Wordpress+Divi

Do you upload the files via FTP, if so, can you check if the server contains a folder with nginx server logs?

I’ve sent you PM with log file

Thank you. Unfortunately in this log file there are no 503 error responses, only 200 success responses. Perhaps the errors are returned by CloudFlare not by the server on ionos. I’m looking at CloudFlare docs to check what can be the cause. A temporary workaround can be to open the scene with compressed textures disabled, which seams to always load ok: https://3davenue.co.uk/VR/griffin2/index.html#nodxt

Thank you, that would work temporary as I have to share scene with the client and didn’t wanted to show error at start :wink: