Back to the Shapespark home page

Shapespark editor not working


#1

I have uploaded Shapespark trial but cannot get it to work, it freezes up my computer when i try to open the editor on the sample scene . I have uninstalled and tried reinsatlling it twice more, same results.
I end up having to completely shut down my computer, can’t even get to task manager to shut down spapespark.


#2

Could you give us some info about your hardware & software configuration:

  • What processor and graphics card do you have?
  • How much RAM do you have?
  • What version of Windows are you using?

If you open the web version of our sample scene, will it work: https://demo.shapespark.com/example-room/ ?


#3

I am able to view the model when I click on the sample scene but when I click on the edit the scene loads then freezes, the tool bar on the right does not show up and and it completely locks up my computer.

I have a Toshiba Qosmio intel core i7 4700m 1 TB harddrive, 16GB Ram, 3GB Nvidia GTX 770M Graphics Card, Windows 8.1. I am able to run programs such as Lumion.

I will try your link when I get home. I am at work now, I have a subscripion Shapespark on my work laptop, works great.


#4

Thanks for the details about your hardware. Your laptop is definitely powerful enough to view and edit Shapespark scenes.

The two possible causes to check that comes to my mind now are:

  1. There is some graphics card drivers problem related to the editor part of the Shapespark desktop application. To investigate it please run Shapespark application, but do not open any scene. Then please open http://localhost:5000 in your desktop browser and let me know if you can edit the “example-room” scene there.
  2. Antivirus software is blocking some parts of Shapespark from running. Do you have an antivirus installed? If so, which one is it?

#5

I just tried connecting to the link you sent got this error message:

This site can’t provide a secure connection
localhost sent an invalid response.
Try running Windows Network Diagnostics.
ERR_SSL_PROTOCOL_ERROR

I have norton antivirus installed.


#6

@Lagoongirl, sorry, I made a typo in the address above. It should be http://localhost:5000 (http instead of https). Could you check the corrected address having the Shapespark application running?


#7

Just tried your link, link worked but when I opened the editor it does the same thing, it locks up my computer see attched picture. it looks like it gets about 97% loaded then freezes, no tools on right.


#8

Thanks for checking this.

We are still unsure about the cause of this freeze. To help us further investigate the issue:

  • Could you send us a problem report from the Help & Support tab of the main Shapespark window with the Attach Shapespark logs to the report option enabled (you can skip the problem description)?
  • Could you check if your graphics card drivers are up-to-date?

#9

Just curious, when you installed Shapespark, did you make sure that you “Install as administrator”? I have seen others report a similar problem with other software. If you are on windows, make sure you right click the installation software and select the “Install as administrator”!!


#10

I just did right click on shapespark went to properties, advanced settings then “run as administrator”, now shapespark works!!! I did not have to do that on my work computer.
Thanks everyone for all the help!!!


#11

Glad to hear you. Got it working. :slight_smile: