Back to the Shapespark home page

Suddenly grainy lightmap after baking

We got suddenly grainy lightmap results after second baking. Also with high settings.

I can’t explain it, the glass material is on isolated shadow and has a low lightmap resolution.

I have sent you the scene as a private message.

Do you have post processing enabled in the Bake tab (Enable filters checkbox)? You need to enable it and then you can just use Post process button to fix this noise without having to bake the scene from scratch.

:man_facepalming: Postprocess filter was disabled. I thougth this was only to cut dark areas. Thx.