Back to the Shapespark home page

Suggestion to improve Shapespark Rendering Quality

Hello @wojtek and @jan ,

I have been testing different styles of rendering lately with Shapespark. I want to share my experience.

When I try to allow too much of skylight in the scene, it all looks beautifully lit. But the shadows are barely seen. On the other hand, when I decrease the sky strength, the shadows look better but the scene is not lit properly.

To tackle this, we even used ambient occlusion settings. But when we use it, the shadows look faded away again. We have even tried to bake multiple times using different settings, but at the end, either the scene is lit up properly and the shadows are barely visible, or the scene is barely lit and the shadows are dark.

I would suggest Shapespark to come up with a setting to adjust the shadow intensity. This will surely improve the overall look of Shapespark scenes.

Thanks.

2 Likes

Hi @nishantambekar, I agree with your request, a button to manipulate the shadows would be a great help.

For now I recommend you to use exposure and gamma correction on camera tab.
These settings work after rendering and might help in defining the shadows.

Another action that helps to deal with internal and external shadows are the camera volumes, these encapsulate an area of the model and modify lighting in the spaces inside. Maybe that can help you with your shadows.

Good luck

2 Likes