Back to the Shapespark home page

Super bake still creates splotches

Hi All,

I have a scene that has a lot of lights but the ceiling in the main gallery is splotchy even set at a super bake. Any ideas why?

Also when I first imported the fbx into Shapespark there were no light probes, I created 2 manually but I thought Shapespark created light probes automatically?

https://my3ideas.shapespark.com/mtn_virtual_gallery/

Thanks in advance :slight_smile:
Jen

Hi,

Lights that are very close to geometry can produce noise that is hard to handle for the denoising steps of the lightmap baking. If you moved the point lights lower, so there are not embedded within the light fixtures but below them, it should help with this noise.

Automatic light probes arrangement doesnโ€™t work for all scenes, it works well for models with rectangular rooms, but in case of models with elaborate geometry(as it is in your case), exterior or large number of rooms it can fail to find an arrangement.

Thanks for the explanation, Iโ€™ll move the lights down.

@peepshowillustration very nice solution on glass! :ok_hand:t3: Can you share the settings to put in surfaces and borders please? :pray:t3:
BTW very nice render finish in general to!

Thanks Jorge!
The glass main panel has a desaturated green colour R 0.25 G 0.45 B 0.4, Opacity 0.3 (0 for bake), 0 Roughness and Metallic 0.5 as it adds to the reflection of the glass. The edges have a darker green colour, R 0.044 G 0.1 B 0.109 Opacity 1 and roughness 1.

2 Likes

Very nice scene @peepshowillustration

Maybe some other choice of IES light provides better results?

Regards!

1 Like