Back to the Shapespark home page

Too low distance - Top View/Orbit View Error

Hi,
When I set Top View/Orbit View, the distance level setting is not shown the editor. My view is not wide enough to see the whole floor plan. How can I fix it?
Thanks in advance.

Hi!

This issue may be related to size of the model and the way how distance for top/orbit view is calculated. We have noticed this before and decided to include possibility to modify distance range for top/orbit view. This setting will be available in next Shapespark release which will be available in coming days (we are testing release right now). Would this work for you?

Thanks for your response @kamil. The model size is just fine. I’m awaiting next release.