Back to the Shapespark home page

WebGL error message in Chrome! (Solved)


#1

Hi, this error has never appear to me! What I need to do? Now I only open my scenes in Edge!!!
BTW it is in Chrome

I don´t know how but one flag in chrome://flags/ was disable: WebGL Draft Extensions


#2

The Shapespark viewer does not require “WebGL Draft Extensions”, so there must have been some other cause. If restarting the browser or the OS helped, then it was most likely some temporary graphics drivers issue.


#3

hi @wojtek, I had already turned off my computer and restarted chrome but the problem persisted! then I change that flag and it was solved! :man_shrugging:t3:


#4

And if you disable the flag does the error appear again?


#5

I already disable the flag and the error does not come back.