Back to the Shapespark home page

Change scene name that already uploaed

Hi, how could I change my file name without export again ? Because I tried once I export with another file name then will be definitely a new file that I need to redo all the lighting and reflection. Thanks

I tried another way is edit on title and author on VIEWER TAB but come out is the same.

Untitled

Hi, you can rename a scene folder in Documents\Shapespark\ on your disk and upload the scene again. Please see: Cant rename a scene - #2 by jorgearq

Okay, is it rename in the documents without affect any lighting ambient and reflection that done in the editor scene right ?

Right, it has no effect on the scene. You can also copy folders to have backups just in case.

okay noted. I’ll try on it later

Hi, I have another questions on the video texture. Please check below image

Photo above show that I have 2 same square layers that want to show my video but why the right one have the problem like this ? I have same issue on another side of video texture. Total 5 of 10 videos have this issue.

It looks like UV mapping issue. UVs of the corners of the rectangle should address the texture corners. Is this the case? You could put any image on this rectangle in SketchUp or other 3D modeling program that you use to see if an image correctly spans the whole rectangle. If an image is mapped correctly, video should also be mapped correctly.

Yes , the image I put on is perfectly match with the rectangle but come out is the same. This issue is come out randomly. Some images have it and some don’t have so I cannot do anything too.

Did you test on more than one computer? I once have an issue with a computer that caused videos played in a browser to be sometimes corrupted. It affected all kinds of videos, YouTube, Netflix, etc and required a page reload to fix the corruption. Anyway, perhaps here it is also some driver or browser-specific issue. Or perhaps the videos are too large and this is causing the problem when 10 of them are played simultaneously?

But i tried to scale down the video to 144p but its still the same. Already tried on different computer but it the same too. Or maybe I put too many video in one scene ?

Could you send us a link to the scene?

oh sorry that is private link. I only can screenshot the issue and sent to you.

OK, could you open Google Chrome developer tools (press F12 in Google Chrome) and check if the Console or Network tab has any errors related to these videos while loading the scene?