Back to the Shapespark home page

How to improve render quality with shadows

Hello Experts!

Could you please help us to check how to improve the rendering quality? As you can see the lighting and shadow does not look great.


Thank you!

There might me multiple reasons for low quality of shadows in certain places, but looking at your current settings I’d start with the following:

  1. Decrease Flood dark limit to the default value = 0.02 (see: Light Blotches in scene - #2 by wojtek for more information).
  2. Use Isolated shadows option on the image captions. The lightmap resolution of the wall might be too low to represent such detailed shadows as from the captions.